募集をシェアしてメンターを探そう
シェア

※ この募集は締め切られました。

プログラミング RubyonRails

Railsの環境構築に詳しい方を探しています

2020年12月6日
月額
予算
5,000円/月
提案数
3人が提案中
応募期限
終了

依頼内容
スクールを卒業後、環境構築が突然変化し、バージョンダウンできなくなり困っています。
①環境構築のみを直しこれまで作成したものを反映させるようにできる。
②同時に今回のその原因と対処法をご指導下さい。



手順
$ gem install rails --version='5.2.3'
$ rbenv rehash
$ rails -v
Rails 6.0.3.4

となってしまいます。

ターミナル
MacBook-puro:pictweet azusa$ rails s
Could not find rails-5.2.4.3 in any of the sources
Run `bundle install` to install missing gems.


引用
❶ Qiita 3分でできるRailsダウンレード
❷ QiitaRailsのダウンロードでハマった話
❸ Techacademy,jp/magazine/22193 Railsのバージョン指定の方法を現役エンジニアが解説



備考
昨日、たまたま見知らぬ現役のエンジニアさんが声をかけて下さって1時間対応して下さいましたが、問題が解決しませんでした。


報酬と成功報酬については要相談。
下記のことは改めて説明いたします。
どうぞよろしくお願い致します。

募集をシェアしてメンターを探そう
シェア