aron

--

募集をシェアしてメンターを探そう
シェア

※ この募集は締め切られました。

サーバーサイド WordPress PHP プラグイン エラー

現在受けてるWordpress案件でプラグインが動かない問題(FooGallery)

2021年7月30日
月額
予算
3,000円/月
提案数
2人が提案中
応募期限
終了

現在Wordpress案件を受けてる最中なのですが、出来上がる直前で「ギャラリーページを設置したい」という追加がありました。
自分はFooGalleryというプラグインで済む話だと思い、その追加要望にOKを出しました。
ところがFooGalleryを使用しようとしたら画像が真っ白で表示されなくなりました。
試しにWordpressをローカルにインストールしてFooGalleryをインストールしたら上手く起動しました。

サーバーはクライアントが準備したものを使用しており、私自身バックサイドに疎いためまた新たにWordpressをインストールし直すのはトラブルが起こりそうな気がするので現状からこのプラグインが使えるようにしたいと考えております。

どなたか解決方法が分かる方がいればご教授お願いいたします。

【試した事】
・干渉がありそうなプラグインを無効にして様子を見る。
・wp-config.phpに"define(‘CONCATENATE_SCRIPTS’, false );"を追加
https://www.semiro.info/diary/wordpress/foo-gallery-problem/

aron

--

募集をシェアしてメンターを探そう
シェア