ユーザー登録で「300円クーポン」プレゼント!まずは無料登録から!
募集をシェアしてメンターを探そう
シェア
エンジニア SSL Debian

有効期限が切れてしまったLet's Encryptの更新【Debian】

8月23日
予算
〜 3,000円
提案数
1人が提案中

有効期限が切れてしまったLet's Encryptの更新で詰まっております。
下記のサイトを参考に進めました。
https://certbot.eff.org/lets-encrypt/debianbuster-apache

私が入力したコマンドは、以下の通りです。
sudo certbot certonly --apache

エラーメッセージは以下の通りです。
An unexpected error occurred:
Error creating new order :: Cannot issue for "ip-172-26-9-204.ap-northeast-1.compute.inter
nal": Domain name does not end with a valid public suffix (TLD)

サーバーはAmazon Lightsailで、OSはDebianのバージョン 10.10 です。
certbotのバージョンは 0.31.0 です。

どなたかお詳しい方からこのエラーメッセージの意味と解決方法をご教授頂ければありがたいです。
どうぞよろしくお願いします。

メンティーに提案してみましょう
募集をシェアしてメンターを探そう
シェア